Bug 31070 - kudzu not recognizing e1000
Summary: kudzu not recognizing e1000
Status: CLOSED DUPLICATE of bug 30818
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-08 16:01 UTC by John A. Hull
Modified: 2014-03-17 02:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 16:01:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John A. Hull 2001-03-08 16:01:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; DigExt)


Installation program for RC2 doesn't recognize e1000.
After installed RC2, kudzu couldn't recognize e1000 also.
However, I can manually load e1000.o driver and It worked fine. 

Card used is Intel Pro 1000. Defect is similar to bugzilla 30818.

Reproducible: Always
Steps to Reproduce:
1. Install RC2
2. Run kudzu
3. Pro 1000 card will not be identified for e1000
	

Actual Results:  Kuzdu didn't recognize e1000

Expected Results:  Kudzu should recognize and allow you to configure the 
e1000

Comment 1 Bill Nottingham 2001-03-08 16:04:35 UTC

*** This bug has been marked as a duplicate of 30818 ***

Comment 2 Bill Nottingham 2001-03-08 16:18:02 UTC
Actually, if that's PCI id 0x8086/0x1001, that's a different problem that's
fixed in a later kudzu.


Note You need to log in before you can comment on or make changes to this bug.