This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 310781 - Updated Polish translation of virt-inst
Updated Polish translation of virt-inst
Status: CLOSED DUPLICATE of bug 493944
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 484497 493944
  Show dependency treegraph
 
Reported: 2007-09-28 08:53 EDT by Piotr Drąg
Modified: 2009-09-21 18:13 EDT (History)
0 users

See Also:
Fixed In Version: 0.300.2-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 09:30:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Polish translation (26.24 KB, text/x-gettext-translation)
2007-09-28 08:53 EDT, Piotr Drąg
no flags Details
Updated Polish translation (31.08 KB, text/x-gettext-translation)
2008-03-04 16:43 EST, Piotr Drąg
no flags Details
Updated Polish translation (47.20 KB, application/octet-stream)
2008-09-15 17:06 EDT, Piotr Drąg
no flags Details
Updated Polish translation (55.19 KB, text/plain)
2009-02-06 12:28 EST, Piotr Drąg
no flags Details
Updated Polish translation of virt-inst (62.86 KB, text/plain)
2009-03-25 18:11 EDT, Piotr Drąg
no flags Details

  None (edit)
Description Piotr Drąg 2007-09-28 08:53:37 EDT
Here is Polish translation of virtinst.
Comment 1 Piotr Drąg 2007-09-28 08:53:37 EDT
Created attachment 210241 [details]
Polish translation
Comment 2 Daniel Berrange 2007-09-28 12:38:49 EDT
Thanks, our first translation for virt-install! Merged upstream

http://hg.et.redhat.com/virt/applications/virtinst--devel?cs=5029e05b6858
Comment 3 Fedora Update System 2008-01-11 17:27:55 EST
python-virtinst-0.300.2-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update python-virtinst'
Comment 4 Piotr Drąg 2008-01-19 15:57:46 EST
Maybe using Transifex for translations of virt-manager and virt-inst would be a
good idea? Please see
http://fedoraproject.org/wiki/L10N/Tools/Website#add-transifex
Comment 5 Fedora Update System 2008-01-22 10:32:24 EST
python-virtinst-0.300.2-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Piotr Drąg 2008-03-04 16:42:56 EST
virt-inst part of updated translations.
Comment 7 Piotr Drąg 2008-03-04 16:43:52 EST
Created attachment 296815 [details]
Updated Polish translation
Comment 8 Cole Robinson 2008-03-12 16:45:28 EDT
Hi, I'm looking into setting up Transifex access for virtinst, so we hopefully
won't have to continually incur this overhead.
Comment 9 Cole Robinson 2008-03-27 13:28:13 EDT
In the meantime I've committed the translation upstream, and will be pushing it
to f9 shortly:

http://hg.et.redhat.com/virt/applications/virtinst--devel?cs=0d2a2e526de3
Comment 10 Piotr Drąg 2008-09-15 17:06:03 EDT
Created attachment 316783 [details]
Updated Polish translation
Comment 11 Cole Robinson 2008-09-16 14:52:23 EDT
Applied upstream, thanks!

http://hg.et.redhat.com/virt/applications/virtinst--devel?cs=dc76d336082e

I'll make sure this hits f10, not sure about the beta though.
Comment 12 Cole Robinson 2008-11-25 09:42:35 EST
In F10 and rawhide. Closing.
Comment 13 Piotr Drąg 2009-02-06 12:28:24 EST
Created attachment 331149 [details]
Updated Polish translation
Comment 14 Cole Robinson 2009-03-04 11:04:41 EST
Thanks, committed upstream:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virtinst--devel/rev/8adf5b7ab1bf

Moving to POST.
Comment 15 Cole Robinson 2009-03-04 11:34:12 EST
Okay, in virtinst-0.400.2-2. Closing as RAWHIDE.
Comment 16 Piotr Drąg 2009-03-25 18:11:14 EDT
Created attachment 336714 [details]
Updated Polish translation of virt-inst
Comment 17 Piotr Drąg 2009-04-05 09:30:36 EDT

*** This bug has been marked as a duplicate of bug 493944 ***

Note You need to log in before you can comment on or make changes to this bug.