Bug 493944 - [virt-inst] Translations for Fedora 12
[virt-inst] Translations for Fedora 12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
: Reopened
: 310781 467810 (view as bug list)
Depends On: 310781 441028 480816
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-04-03 08:05 EDT by Ankit Patel
Modified: 2009-10-05 14:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 14:55:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Updated Polish (pl) translation of virt-inst (62.86 KB, text/plain)
2009-04-05 09:35 EDT, Piotr Drąg
no flags Details
zh_CN translation for fedora 11 (57.82 KB, text/x-gettext-translation)
2009-04-05 22:46 EDT, Wei Liu
no flags Details
updated zh-CN translation for fedora 11 (57.86 KB, text/x-gettext-translation)
2009-04-05 22:53 EDT, Wei Liu
no flags Details
Updated Polish (pl) translation of virt-inst (again) (61.94 KB, text/plain)
2009-04-13 10:32 EDT, Piotr Drąg
no flags Details
Updated Polish (pl) translation of virt-inst (69.24 KB, text/plain)
2009-07-30 19:48 EDT, Piotr Drąg
no flags Details
Spanish translation for Fedora 12 (69.85 KB, text/x-gettext-translation)
2009-08-21 11:09 EDT, Domingo Becker
no flags Details
Italian version updated and attached (69.59 KB, text/x-gettext-translation)
2009-09-20 19:08 EDT, Francesco Valente
no flags Details
Tarball with latest Italian, Spanish translations and updated Polish translation (51.78 KB, application/x-gzip)
2009-10-03 18:58 EDT, Piotr Drąg
no flags Details
New tarball with another update of Polish translation (51.65 KB, application/x-gzip)
2009-10-04 14:24 EDT, Piotr Drąg
no flags Details

  None (edit)
Description Ankit Patel 2009-04-03 08:05:31 EDT
There is no way to submit translations for virt-inst through Transifex (or
direct access to VCS) for translators. So, creating this bug to allow
translators to submit their translations here, that's what we have been doing
since previous release of Fedora.

Requesting the Package Maintainer to accept the translations and bundle them
along with this package after Translation Freeze (7th April) for Fedora 11.

Thanks!
Ankit
Comment 1 Piotr Drąg 2009-04-05 09:30:36 EDT
*** Bug 310781 has been marked as a duplicate of this bug. ***
Comment 2 Piotr Drąg 2009-04-05 09:35:33 EDT
Created attachment 338229 [details]
Updated Polish (pl) translation of virt-inst
Comment 3 Piotr Drąg 2009-04-05 16:23:51 EDT
*** Bug 467810 has been marked as a duplicate of this bug. ***
Comment 4 Wei Liu 2009-04-05 22:46:36 EDT
Created attachment 338273 [details]
zh_CN translation for fedora 11
Comment 5 Wei Liu 2009-04-05 22:53:25 EDT
Created attachment 338274 [details]
updated zh-CN translation for fedora 11
Comment 6 Cole Robinson 2009-04-09 11:24:00 EDT
Thanks! Applied upstream and built into rawhide python-virtinst-0.400.3-5.fc11.rpm. Closing as RAWHIDE.
Comment 7 Piotr Drąg 2009-04-12 09:58:00 EDT
I can't see any changes at http://hg.et.redhat.com/virt/applications/virtinst--devel ?
Comment 8 Cole Robinson 2009-04-13 10:08:02 EDT
My bad, I forgot to push them. They should be updated now. Thanks!
Comment 9 Piotr Drąg 2009-04-13 10:32:15 EDT
Created attachment 339323 [details]
Updated Polish (pl) translation of virt-inst (again)

POT file has been regenerated, so here is updated Polish translation.
Comment 10 Cole Robinson 2009-04-14 17:18:30 EDT
Applied upstream and pushed to rawhide shortly. Thanks!
Comment 11 Piotr Drąg 2009-07-30 19:48:16 EDT
Created attachment 355752 [details]
Updated Polish (pl) translation of virt-inst

Hi,

Here is updated Polish (pl) translation of virt-inst.
Comment 12 Domingo Becker 2009-08-21 11:09:41 EDT
Created attachment 358256 [details]
Spanish translation for Fedora 12

virt-inst translation to Spanish, from the Fedora Spanish Team
Comment 13 Francesco Valente 2009-09-20 19:08:43 EDT
Created attachment 361846 [details]
Italian version updated and attached

Italian version updated and attached
Comment 14 Piotr Drąg 2009-10-03 18:58:57 EDT
Created attachment 363579 [details]
Tarball with latest Italian, Spanish translations and updated Polish translation

I've made a tarball, like on other virt bugs.
Comment 15 Piotr Drąg 2009-10-04 14:24:24 EDT
Created attachment 363607 [details]
New tarball with another update of Polish translation
Comment 16 Cole Robinson 2009-10-05 14:55:27 EDT
Translations updated in python-virtinst-0.500.0-5.fc12, which is queued up for F12 GA. Closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.