Bug 311491 - kernel panic - cannot find valid memory map
Summary: kernel panic - cannot find valid memory map
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 312551 (view as bug list)
Depends On:
Blocks: F8Test3
TreeView+ depends on / blocked
 
Reported: 2007-09-28 18:35 UTC by Thomas J. Baker
Modified: 2013-01-10 04:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 14:43:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
camera phone shot of screen showing panic (224.92 KB, image/jpeg)
2007-09-28 18:35 UTC, Thomas J. Baker
no flags Details

Description Thomas J. Baker 2007-09-28 18:35:04 UTC
My Dell XPS1210 laptop can't boot any F8 kernels >= 211.rc8.git2.fc8. It
complains about not finding a memory map. I've tried 211 from rawhide and 213
from koji. The 204 kernel released yesterday in rawhide works. There have been a
few build in between that and 211 which I haven't tried. I can if you need me to.

Comment 1 Thomas J. Baker 2007-09-28 18:35:04 UTC
Created attachment 210791 [details]
camera phone shot of screen showing panic

Comment 2 Thomas J. Baker 2007-09-28 18:44:19 UTC
I should add the 211 kernel boots fine on my two other desktop xeon systems so
it's a conflict with my core2duo laptop.

Comment 3 Jesse Keating 2007-09-28 19:01:03 UTC
We're pretty sure we know whats causing this issue.  A fixed patch is going into
upstream today hopefully at some point, or will be added as a patch in a kernel
tonight.

Comment 4 Chuck Ebbert 2007-09-28 20:35:31 UTC
Fix is in CVS, will be in the next kernel.

Comment 5 Chuck Ebbert 2007-10-01 14:31:21 UTC
*** Bug 312551 has been marked as a duplicate of this bug. ***

Comment 6 Jesse Keating 2007-10-01 14:43:07 UTC
This is confirmed fixed for me.


Note You need to log in before you can comment on or make changes to this bug.