Bug 312551 - kernel 2.6.23-0.211.rc8.git2.fc8 PANIC at early boot
kernel 2.6.23-0.211.rc8.git2.fc8 PANIC at early boot
Status: CLOSED DUPLICATE of bug 311491
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-29 16:25 EDT by Luigi Tarenga
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: kernel-2.6.23-0.214.rc8.git2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-30 07:19:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luigi Tarenga 2007-09-29 16:25:29 EDT
Description of problem:
kernel, version 2.6.23-0.211.rc8.git2.fc8, PANIC at early boot

Version-Release number of selected component (if applicable):
kernel-2.6.23-0.211.rc8.git2.fc8

How reproducible:
- update the kernel rpm on a Dell Vostro 1700 Laptop
- boot from it. 

Steps to Reproduce:
1. update from kernel-2.6.23-0.193.rc7.git1.fc8 to kernel-2.6.23-0.211.rc8.git2.fc8 
2. boot from it (i used grub 0.97 installed from a fedora 7)
3.
  
Actual results:
here the output i get when try to boot from the new kernel:

root (hd0,1)
 Filesystem type is ext2fs, partition type 0x83
Kernel /boot/vmlinuz-2.6.23-0.221.rc8.git2.fc8 root=LABEL=/1 rghb quiet
 [Linux-bzImage, setup=0x2c00, size=0x1dcf98]
initrd /boot/initrd-2.6.23-0.211.rc8.git2.fc8.img
 [Linux-initrd @ 0x37cce000, 0x321c74 bytes]

Booting: ABCDE.HJKLMNOPQ
Decompressing Linux...done.
Booting the kernel.



Kernel Alive
cannot find avalid memory mapPANIC: early exception rip ffffffff8101bbba error 0
cr2 ffffffffff5fb030

EOF

Expected results:
kernel able to boot :)

Additional info:
grub configuration (grub is from fedora 7, i have fedora 7 on sdb1 and
fedora 8 test2 on sdb2):
<snip>
title f8
        root (hd0,1)
        kernel /boot/vmlinuz-2.6.23-0.193.rc7.git1.fc8 ro root=LABEL=/1 rhgb quiet
        initrd /boot/initrd-2.6.23-0.193.rc7.git1.fc8.img


here my dmesg from kernel-2.6.23-0.193.rc7.git1.fc8:

Linux version 2.6.23-0.193.rc7.git1.fc8 (kojibuilder@) (gcc version 4.1.2
20070821 (Red Hat 4.1.2-25)) #1 SMP Thu Sep 20 19:34:11 EDT 2007
Command line: ro root=LABEL=/1 rhgb quiet
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009f000 (usable)
 BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved)
 BIOS-e820: 0000000000100000 - 000000007fe92400 (usable)
 BIOS-e820: 000000007fe92400 - 000000007ff00000 (reserved)
 BIOS-e820: 00000000f4000000 - 00000000f8000000 (reserved)
 BIOS-e820: 00000000fed18000 - 00000000fed1c000 (reserved)
 BIOS-e820: 00000000fed20000 - 00000000fed90000 (reserved)
 BIOS-e820: 00000000feda0000 - 00000000feda6000 (reserved)
Entering add_active_range(0, 0, 159) 0 entries of 3200 used
Entering add_active_range(0, 256, 523922) 1 entries of 3200 used
end_pfn_map = 1043878
DMI 2.4 present.
ACPI: RSDP 000FBBF0, 0024 (r2 DELL  )
ACPI: XSDT 7FE93E00, 005C (r1 DELL    M08     27D7060E ASL        61)
ACPI: FACP 7FE93C9C, 00F4 (r4 DELL    M08     27D7060E ASL        61)
ACPI: DSDT 7FE94400, 5615 (r2 INT430 SYSFexxx     1001 INTL 20050624)
ACPI: FACS 7FEA2C00, 0040
ACPI: HPET 7FE93F00, 0038 (r1 DELL    M08            1 ASL        61)
ACPI: APIC 7FE94000, 0068 (r1 DELL    M08     27D7060E ASL        47)
ACPI: MCFG 7FE93FC0, 003E (r16 DELL    M08     27D7060E ASL        61)
ACPI: SLIC 7FE9409C, 0176 (r1 DELL    M08     27D7060E ASL        61)
ACPI: BOOT 7FE93BC0, 0028 (r1 DELL    M08     27D7060E ASL        61)
ACPI: SSDT 7FE926EB, 04CC (r1  PmRef    CpuPm     3000 INTL 20050624)
No NUMA configuration found
Faking a node at 0000000000000000-000000007fe92000
Entering add_active_range(0, 0, 159) 0 entries of 3200 used
Entering add_active_range(0, 256, 523922) 1 entries of 3200 used
Bootmem setup node 0 0000000000000000-000000007fe92000
No mptable found.
Zone PFN ranges:
  DMA             0 ->     4096
  DMA32        4096 ->  1048576
  Normal    1048576 ->  1048576
Movable zone start PFN for each node
early_node_map[2] active PFN ranges
    0:        0 ->      159
    0:      256 ->   523922
On node 0 totalpages: 523825
  DMA zone: 96 pages used for memmap
  DMA zone: 2493 pages reserved
  DMA zone: 1410 pages, LIFO batch:0
  DMA32 zone: 12183 pages used for memmap
  DMA32 zone: 507643 pages, LIFO batch:31
  Normal zone: 0 pages used for memmap
  Movable zone: 0 pages used for memmap
ACPI: PM-Timer IO Port: 0x1008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 (Bootup-CPU)
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
Processor #1
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Setting APIC routing to flat
ACPI: HPET id: 0x8086a201 base: 0xfed00000
Using ACPI (MADT) for SMP configuration information
swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
swsusp: Registered nosave memory region: 00000000000a0000 - 0000000000100000
Allocating PCI resources starting at 80000000 (gap: 7ff00000:74100000)
SMP: Allowing 2 CPUs, 0 hotplug CPUs
PERCPU: Allocating 435856 bytes of per cpu data
Built 1 zonelists in Node order.  Total pages: 509053
Policy zone: DMA32
Kernel command line: ro root=LABEL=/1 rhgb quiet
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 32768 bytes)
Extended CMOS year: 2000
hpet clockevent registered
TSC calibrated against HPET
Marking TSC unstable due to TSCs unsynchronized
time.c: Detected 1994.427 MHz processor.
Console: colour VGA+ 80x25
console [tty0] enabled
Lock dependency validator: Copyright (c) 2006 Red Hat, Inc., Ingo Molnar
... MAX_LOCKDEP_SUBCLASSES:    8
... MAX_LOCK_DEPTH:          30
... MAX_LOCKDEP_KEYS:        2048
... CLASSHASH_SIZE:           1024
... MAX_LOCKDEP_ENTRIES:     8192
... MAX_LOCKDEP_CHAINS:      16384
... CHAINHASH_SIZE:          8192
 memory used by lock dependency info: 1712 kB
 per task-struct memory footprint: 2160 bytes
Checking aperture...
Calgary: detecting Calgary via BIOS EBDA area
Calgary: Unable to locate Rio Grande table in EBDA - bailing!
Memory: 2031824k/2095688k available (2500k kernel code, 63476k reserved, 1442k
data, 708k init)
SLUB: Genslabs=23, HWalign=64, Order=0-1, MinObjects=4, CPUs=2, Nodes=1
Calibrating delay using timer specific routine.. 3993.57 BogoMIPS (lpj=1996785)
Security Framework v1.0.0 initialized
SELinux:  Initializing.
SELinux:  Starting in permissive mode
selinux_register_security:  Registering secondary module capability
Capability LSM initialized as secondary
Dentry cache hash table entries: 262144 (order: 9, 2097152 bytes)
Inode-cache hash table entries: 131072 (order: 8, 1048576 bytes)
Mount-cache hash table entries: 256
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 4096K
CPU 0/0 -> Node 0
using mwait in idle threads.
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 0
CPU0: Thermal monitoring enabled (TM2)
lockdep: not fixing up alternatives.
ACPI: Core revision 20070126
Using local APIC timer interrupts.
APIC timer calibration result 12465163
Detected 12.465 MHz APIC timer.
lockdep: not fixing up alternatives.
Booting processor 1/2 APIC 0x1
Initializing CPU#1
Calibrating delay using timer specific routine.. 3988.84 BogoMIPS (lpj=1994420)
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 4096K
CPU 1/1 -> Node 0
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 1
CPU1: Thermal monitoring enabled (TM2)
Intel(R) Core(TM)2 Duo CPU     T7300  @ 2.00GHz stepping 0a
Brought up 2 CPUs
sizeof(vma)=176 bytes
sizeof(page)=96 bytes
sizeof(inode)=1088 bytes
sizeof(dentry)=256 bytes
sizeof(ext3inode)=1488 bytes
sizeof(buffer_head)=104 bytes
sizeof(skbuff)=232 bytes
sizeof(task_struct)=4464 bytes
khelper used greatest stack depth: 6600 bytes left
khelper used greatest stack depth: 6336 bytes left
Time: 19:31:47  Date: 08/29/107
NET: Registered protocol family 16
No dock devices found.
ACPI: bus type pci registered
PCI: Using MMCONFIG at f4000000 - f7ffffff
ACPI: EC: Look up EC in DSDT
ACPI: Interpreter enabled
ACPI: (supports S0 S3)
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIE._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP02._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP04._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 9 10 11) *7
ACPI: PCI Interrupt Link [LNKB] (IRQs 5 7) *10
ACPI: PCI Interrupt Link [LNKC] (IRQs 9 10 11) *4
ACPI: PCI Interrupt Link [LNKD] (IRQs *5 7 9 10 11)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 12 devices
ACPI: ACPI bus type pnp unregistered
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
NetLabel: Initializing
NetLabel:  domain hash size = 128
NetLabel:  protocols = UNLABELED CIPSOv4
NetLabel:  unlabeled traffic allowed by default
PCI-GART: No AMD northbridge found.
hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
hpet0: 3 64-bit timers, 14318180 Hz
ACPI: RTC can wake from S4
Time: hpet clocksource has been installed.
Switched to high resolution mode on CPU 0
Switched to high resolution mode on CPU 1
pnp: 00:05: ioport range 0xc80-0xcff could not be reserved
pnp: 00:08: iomem range 0xfed00000-0xfed003ff has been reserved
pnp: 00:09: ioport range 0x900-0x97f has been reserved
pnp: 00:09: ioport range 0x4d0-0x4d1 has been reserved
pnp: 00:09: ioport range 0x1000-0x1005 has been reserved
pnp: 00:09: ioport range 0x1008-0x100f has been reserved
pnp: 00:0a: ioport range 0xf400-0xf4fe has been reserved
pnp: 00:0a: ioport range 0x1006-0x1007 has been reserved
pnp: 00:0a: ioport range 0x100a-0x1059 could not be reserved
pnp: 00:0a: ioport range 0x1060-0x107f has been reserved
pnp: 00:0a: ioport range 0x1080-0x10bf has been reserved
pnp: 00:0a: ioport range 0x10c0-0x10df has been reserved
pnp: 00:0a: ioport range 0x1010-0x102f has been reserved
pnp: 00:0b: iomem range 0x0-0x9efff could not be reserved
pnp: 00:0b: iomem range 0x9f000-0x9ffff could not be reserved
pnp: 00:0b: iomem range 0xc0000-0xcffff has been reserved
pnp: 00:0b: iomem range 0xe0000-0xfffff has been reserved
PCI: Bridge: 0000:00:01.0
  IO window: e000-efff
  MEM window: fa000000-feafffff
  PREFETCH window: e0000000-efffffff
PCI: Bridge: 0000:00:1c.0
  IO window: disabled.
  MEM window: disabled.
  PREFETCH window: disabled.
PCI: Bridge: 0000:00:1c.1
  IO window: disabled.
  MEM window: f9f00000-f9ffffff
  PREFETCH window: disabled.
PCI: Bridge: 0000:00:1c.3
  IO window: d000-dfff
  MEM window: f9c00000-f9efffff
  PREFETCH window: f0000000-f01fffff
PCI: Bridge: 0000:00:1e.0
  IO window: disabled.
  MEM window: f9b00000-f9bfffff
  PREFETCH window: disabled.
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI: PCI Interrupt 0000:00:1c.1[B] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.1 to 64
ACPI: PCI Interrupt 0000:00:1c.3[D] -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1c.3 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 65536 (order: 7, 524288 bytes)
TCP established hash table entries: 262144 (order: 12, 18874368 bytes)
TCP bind hash table entries: 65536 (order: 10, 4194304 bytes)
TCP: Hash tables configured (established 262144 bind 65536)
TCP reno registered
checking if image is initramfs... it is
Freeing initrd memory: 3204k freed
khelper used greatest stack depth: 6280 bytes left
Simple Boot Flag at 0x79 set to 0x1
audit: initializing netlink socket (disabled)
audit(1191094307.093:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
SELinux:  Registering netfilter hooks
ksign: Installing public key data
Loading keyring
- Added public key 39A4F91D27110647
- User ID: Red Hat, Inc. (Kernel Module GPG key)
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
Boot video device is 0000:01:00.0
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:01.0:pcie00]
Allocate Port Service[0000:00:01.0:pcie02]
Allocate Port Service[0000:00:01.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.0:pcie00]
Allocate Port Service[0000:00:1c.0:pcie02]
Allocate Port Service[0000:00:1c.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.1 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.1:pcie00]
Allocate Port Service[0000:00:1c.1:pcie02]
Allocate Port Service[0000:00:1c.1:pcie03]
PCI: Setting latency timer of device 0000:00:1c.3 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.3:pcie00]
Allocate Port Service[0000:00:1c.3:pcie02]
Allocate Port Service[0000:00:1c.3:pcie03]
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ACPI: SSDT 7FE930F2, 0286 (r1  PmRef  Cpu0Ist     3000 INTL 20050624)
ACPI: SSDT 7FE92BB7, 04B6 (r1  PmRef  Cpu0Cst     3001 INTL 20050624)
Monitor-Mwait will be used to enter C-1 state
Monitor-Mwait will be used to enter C-2 state
Monitor-Mwait will be used to enter C-3 state
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Processor [CPU0] (supports 8 throttling states)
ACPI: SSDT 7FE93378, 00C4 (r1  PmRef  Cpu1Ist     3000 INTL 20050624)
ACPI: SSDT 7FE9306D, 0085 (r1  PmRef  Cpu1Cst     3000 INTL 20050624)
ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Processor [CPU1] (supports 8 throttling states)
ACPI: Thermal Zone [THM] (43 C)
hpet_resources: 0xfed00000 is busy
Generic RTC Driver v1.07
Non-volatile memory driver v1.2
Linux agpgart interface v0.102
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
RAMDISK driver initialized: 16 RAM disks of 16384K size 4096 blocksize
input: Macintosh mouse button emulation as /class/input/input0
PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard as /class/input/input1
cpuidle: using governor menu
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
TCP cubic registered
Initializing XFRM netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
  Magic number: 7:691:547
drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
Freeing unused kernel memory: 708k freed
Write protecting the kernel read-only data: 1040k
ACPI: PCI Interrupt 0000:00:1a.7[C] -> GSI 22 (level, low) -> IRQ 22
PCI: Setting latency timer of device 0000:00:1a.7 to 64
ehci_hcd 0000:00:1a.7: EHCI Host Controller
ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:1a.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1a.7
ehci_hcd 0000:00:1a.7: irq 22, io mem 0xfed1c400
ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 20 (level, low) -> IRQ 20
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 20, io mem 0xfed1c000
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 6 ports detected
insmod used greatest stack depth: 5264 bytes left
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:1a.0[A] -> GSI 20 (level, low) -> IRQ 20
PCI: Setting latency timer of device 0000:00:1a.0 to 64
uhci_hcd 0000:00:1a.0: UHCI Host Controller
uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1a.0: irq 20, io base 0x00006f20
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1a.1[B] -> GSI 21 (level, low) -> IRQ 21
PCI: Setting latency timer of device 0000:00:1a.1 to 64
uhci_hcd 0000:00:1a.1: UHCI Host Controller
uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1a.1: irq 21, io base 0x00006f00
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 20 (level, low) -> IRQ 20
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1d.0: irq 20, io base 0x00006f80
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
input: PS/2 Generic Mouse as /class/input/input2
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 21 (level, low) -> IRQ 21
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
uhci_hcd 0000:00:1d.1: irq 21, io base 0x00006f60
usb usb6: configuration #1 chosen from 1 choice
hub 6-0:1.0: USB hub found
hub 6-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 22 (level, low) -> IRQ 22
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
uhci_hcd 0000:00:1d.2: irq 22, io base 0x00006f40
usb usb7: configuration #1 chosen from 1 choice
hub 7-0:1.0: USB hub found
hub 7-0:1.0: 2 ports detected
SCSI subsystem initialized
libata version 2.21 loaded.
ahci 0000:00:1f.2: version 2.3
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ 17
ahci 0000:00:1f.2: nr_ports (3) and implemented port map (0x5) don't match
ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 3 ports 3 Gbps 0x5 impl SATA mode
ahci 0000:00:1f.2: flags: 64bit ncq sntf pm led clo pio slum part 
PCI: Setting latency timer of device 0000:00:1f.2 to 64
scsi0 : ahci
scsi1 : ahci
scsi2 : ahci
ata1: SATA max UDMA/133 cmd 0xffffc20000344900 ctl 0x0000000000000000 bmdma
0x0000000000000000 irq 2299
ata2: DUMMY
ata3: SATA max UDMA/133 cmd 0xffffc20000344a00 ctl 0x0000000000000000 bmdma
0x0000000000000000 irq 2299
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: ATA-7: Hitachi HTS541612J9SA00, SBDOC7KP, max UDMA/100
ata1.00: 234441648 sectors, multi 8: LBA48 NCQ (depth 31/32)
ata1.00: configured for UDMA/100
ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata3.00: ATA-7: Hitachi HTS541612J9SA00, SBDOC7KP, max UDMA/100
ata3.00: 234441648 sectors, multi 8: LBA48 NCQ (depth 31/32)
ata3.00: configured for UDMA/100
scsi 0:0:0:0: Direct-Access     ATA      Hitachi HTS54161 SBDO PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO
or FUA
sd 0:0:0:0: [sda] 234441648 512-byte hardware sectors (120034 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO
or FUA
 sda:<4>atkbd.c: Unknown key pressed (translated set 2, code 0x86 on
isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
 sda1 sda2 sda3 sda4 < sda5 >
sd 0:0:0:0: [sda] Attached SCSI disk
scsi 2:0:0:0: Direct-Access     ATA      Hitachi HTS54161 SBDO PQ: 0 ANSI: 5
sd 2:0:0:0: [sdb] 234441648 512-byte hardware sectors (120034 MB)
sd 2:0:0:0: [sdb] Write Protect is off
sd 2:0:0:0: [sdb] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO
or FUA
sd 2:0:0:0: [sdb] 234441648 512-byte hardware sectors (120034 MB)
sd 2:0:0:0: [sdb] Write Protect is off
sd 2:0:0:0: [sdb] Mode Sense: 00 3a 00 00
sd 2:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO
or FUA
 sdb: sdb1 sdb2 sdb3
sd 2:0:0:0: [sdb] Attached SCSI disk
insmod used greatest stack depth: 3560 bytes left
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
ata_piix 0000:00:1f.1: version 2.12
ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1f.1 to 64
scsi3 : ata_piix
scsi4 : ata_piix
ata4: PATA max UDMA/100 cmd 0x00000000000101f0 ctl 0x00000000000103f6 bmdma
0x0000000000016fa0 irq 14
ata5: PATA max UDMA/100 cmd 0x0000000000010170 ctl 0x0000000000010376 bmdma
0x0000000000016fa8 irq 15
ata4.00: ATAPI: HL-DT-ST DVD+/-RW GSA-T11N, A103, max UDMA/33
ata4.00: configured for UDMA/33
ata5: port disabled. ignoring.
scsi 3:0:0:0: CD-ROM            HL-DT-ST DVD+-RW GSA-T11N A103 PQ: 0 ANSI: 5
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
audit(1191094325.484:2): enforcing=1 old_enforcing=0 auid=4294967295
security:  5 users, 11 roles, 2284 types, 107 bools, 1 sens, 1024 cats
security:  67 classes, 227394 rules
SELinux:  Completing initialization.
SELinux:  Setting up existing superblocks.
SELinux: initialized (dev sdb2, type ext3), uses xattr
SELinux: initialized (dev usbfs, type usbfs), uses genfs_contexts
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev debugfs, type debugfs), uses genfs_contexts
SELinux: initialized (dev selinuxfs, type selinuxfs), uses genfs_contexts
SELinux: initialized (dev mqueue, type mqueue), uses transition SIDs
SELinux: initialized (dev hugetlbfs, type hugetlbfs), uses genfs_contexts
SELinux: initialized (dev devpts, type devpts), uses transition SIDs
SELinux: initialized (dev inotifyfs, type inotifyfs), uses genfs_contexts
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev futexfs, type futexfs), uses genfs_contexts
SELinux: initialized (dev anon_inodefs, type anon_inodefs), uses genfs_contexts
SELinux: initialized (dev pipefs, type pipefs), uses task SIDs
SELinux: initialized (dev sockfs, type sockfs), uses task SIDs
SELinux: initialized (dev cpuset, type cpuset), uses genfs_contexts
SELinux: initialized (dev proc, type proc), uses genfs_contexts
SELinux: initialized (dev bdev, type bdev), uses genfs_contexts
SELinux: initialized (dev rootfs, type rootfs), uses genfs_contexts
SELinux: initialized (dev sysfs, type sysfs), uses genfs_contexts
audit(1191094326.418:3): policy loaded auid=4294967295
sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
sr 3:0:0:0: Attached scsi CD-ROM sr0
sd 0:0:0:0: Attached scsi generic sg0 type 0
sd 2:0:0:0: Attached scsi generic sg1 type 0
sr 3:0:0:0: Attached scsi generic sg2 type 5
ACPI: AC Adapter [AC] (off-line)
set_level status: 0
input: Video Bus as /class/input/input3
ACPI: Video Device [VID] (multi-head: yes  rom: no  post: no)
set_level status: 0
input: Video Bus as /class/input/input4
ACPI: Video Device [VID1] (multi-head: yes  rom: no  post: no)
ACPI: Battery Slot [BAT0] (battery present)
input: Lid Switch as /class/input/input5
ACPI: Lid Switch [LID]
input: Power Button (CM) as /class/input/input6
ACPI: Power Button (CM) [PBTN]
input: Sleep Button (CM) as /class/input/input7
ACPI: Sleep Button (CM) [SBTN]
input: Video Bus as /class/input/input8
ACPI: Video Device [VID2] (multi-head: yes  rom: no  post: no)
iwl4965: Intel(R) Wireless WiFi Link 4965AGN driver for Linux, 0.1.15kds
iwl4965: Copyright(c) 2003-2007 Intel Corporation
ACPI: PCI Interrupt 0000:0c:00.0[A] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:0c:00.0 to 64
iwl4965: Detected Intel Wireless WiFi Link 4965AGN
rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
rtc0: alarms up to one month, y3k
sdhci: Secure Digital Host Controller Interface driver
sdhci: Copyright(c) Pierre Ossman
sdhci: SDHCI controller found at 0000:03:01.1 [1180:0822] (rev 22)
ACPI: PCI Interrupt 0000:03:01.1[B] -> GSI 18 (level, low) -> IRQ 18
mmc0: SDHCI at 0xf9bfd400 irq 18 DMA
ACPI: PCI Interrupt 0000:00:1f.3[B] -> GSI 17 (level, low) -> IRQ 17
ACPI: PCI Interrupt 0000:03:00.0[A] -> GSI 17 (level, low) -> IRQ 17
iwl4965: Radio disabled by HW RF Kill switch
ssb: Sonics Silicon Backplane found on PCI device 0000:03:00.0
ACPI: PCI Interrupt 0000:03:01.0[A] -> <6>b44.c:v2.0
GSI 19 (level, low) -> IRQ 19
eth0: Broadcom 44xx/47xx 10/100BaseT Ethernet 00:1c:23:85:08:08
firewire_ohci: Added fw-ohci device 0000:03:01.0, OHCI version 1.10
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 21 (level, low) -> IRQ 21
PCI: Setting latency timer of device 0000:00:1b.0 to 64
firewire_core: created new fw device fw0 (0 config rom retries, S400)
hda_intel: azx_get_response timeout, switching to polling mode: last cmd=0x017f1c00
Floppy drive(s): fd0 is 1.44M
SELinux: initialized (dev ramfs, type ramfs), uses genfs_contexts
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 16
floppy0: no floppy controllers found
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
device-mapper: multipath: version 1.0.5 loaded
EXT3 FS on sdb2, internal journal
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev binfmt_misc, type binfmt_misc), uses genfs_contexts
IA-32 Microcode Update Driver: v1.14a <tigran@aivazian.fsnet.co.uk>
ADDRCONF(NETDEV_UP): eth0: link is not ready
b44: eth0: Link is up at 100 Mbps, full duplex.
b44: eth0: Flow control is off for TX and off for RX.
ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
eth0: no IPv6 routers present
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
audit(1191094440.483:4): audit_pid=2049 old=0 by auid=4294967295
subj=system_u:system_r:auditd_t:s0
SELinux: initialized (dev autofs, type autofs), uses genfs_contexts
SELinux: initialized (dev autofs, type autofs), uses genfs_contexts
SELinux: initialized (dev autofs, type autofs), uses genfs_contexts
Bridge firewalling registered
virbr0: Dropping NETIF_F_UFO since no NETIF_F_HW_CSUM feature.
ip_tables: (C) 2000-2006 Netfilter Core Team
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
dnsmasq[2465]: segfault at 00000000ffffffff rip 00002aaaaaf7b020 rsp
00007fff53e7db78 error 4
virbr0: no IPv6 routers present
ADDRCONF(NETDEV_UP): eth0: link is not ready
b44: eth0: Link is up at 100 Mbps, full duplex.
b44: eth0: Flow control is off for TX and off for RX.
ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
eth0: no IPv6 routers present
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x85 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e005 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
atkbd.c: Unknown key pressed (translated set 2, code 0x86 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e006 <keycode>' to make it known.
set_level status: 0
set_level status: 0
SELinux: initialized (dev sda1, type vfat), uses genfs_contexts
kjournald starting.  Commit interval 5 seconds
EXT3 FS on sdb1, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
SELinux: initialized (dev sdb1, type ext3), uses xattr
Comment 1 Luigi Tarenga 2007-09-30 07:17:54 EDT
this bug seems solved by the package kernel-2.6.23-0.214.rc8.git2.fc8.
i've just updated to this new kernel and i'm able to boot my notebook.
thanks
Comment 2 Chuck Ebbert 2007-10-01 10:31:20 EDT

*** This bug has been marked as a duplicate of 311491 ***

Note You need to log in before you can comment on or make changes to this bug.