Bug 31157 - upgrade to XFree86-libs-4.0.2-12.i386.rpm fails
upgrade to XFree86-libs-4.0.2-12.i386.rpm fails
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 31159 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-09 08:33 EST by Gerald Teschl
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-09 11:23:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-03-09 08:33:00 EST
An upgrade to XFree86-libs-4.0.2-12 fails since it looks like it
wants to uninstall Glide3 but at the same time depends on it!?

[root@soliton updates]# rpm -q --whatprovides Glide3
Glide3-20001220-3
[root@soliton updates]# rpm -U XFree86-libs-4.0.2-12.i386.rpm
error: failed dependencies:
        Glide3   is needed by XFree86-libs-4.0.2-12
        Glide3 = 20001220 is needed by Glide3-devel-20001220-3
        Glide3 >= 20001220 is needed by XFree86-4.0.2-11
Comment 1 Bill Nottingham 2001-03-09 11:04:48 EST
*** Bug 31159 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2001-03-09 11:23:06 EST
Will be fixed in 12.1.

Note You need to log in before you can comment on or make changes to this bug.