This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 31159 - XFree86-libs-4.0.2-12 requires/conflicts with Glide3
XFree86-libs-4.0.2-12 requires/conflicts with Glide3
Status: CLOSED DUPLICATE of bug 31157
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-09 08:56 EST by Chris Runge
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-09 08:56:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-03-09 08:56:07 EST
XFree86-libs-4.0.2-12 requires Glide3 but now conflicts with Glide3, since
it contains the
files found in Glide3. the XFree86-devel package now also contains the
files found in Glide3-devel.
Comment 1 Bill Nottingham 2001-03-09 11:04:52 EST

*** This bug has been marked as a duplicate of 31157 ***

Note You need to log in before you can comment on or make changes to this bug.