Bug 31196 - crontabs cannot be edited
Summary: crontabs cannot be edited
Status: CLOSED DUPLICATE of bug 27141
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vixie-cron   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-09 18:19 UTC by Alexander Troppmann
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 22:04:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Troppmann 2001-03-09 18:19:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


If I enter the crontab command and edit the crontab of any user on my 
machine this edited crontab won't be saved at exit of the vi editor.

Reproducible: Always
Steps to Reproduce:
1. enter "crontab -e" at shell prompt
2. enter some cronjob e.g. "0 0 * * * /sbin/poweroff"
3. save and quit the vi editor using ":qw!"
4. the message "crontab not saved" occurs...
	

Expected Results:  Newly installed crontab for that user

The crontab command doesn't seem to save crontabs for any user.

Comment 1 Bill Nottingham 2001-03-09 19:01:38 UTC

*** This bug has been marked as a duplicate of 27141 ***


Note You need to log in before you can comment on or make changes to this bug.