Bug 27141 - crontab doesn't take care of my changes
crontab doesn't take care of my changes
Status: CLOSED DUPLICATE of bug 25992
Product: Red Hat Linux
Classification: Retired
Component: vixie-cron (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
: 31196 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-12 09:07 EST by Carlos Perells Marmn
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 17:59:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Perells Marmn 2001-02-12 09:07:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [es] (X11; U; Linux 2.4.0-0.99.11 i686)


When I edit my crontab (as normal user and root) it don't take care of my
changes, it exists with this message:

crontab: no changes made to crontab

But I have make changes!!

Reproducible: Always
Steps to Reproduce:
1.crontab -e
2.Modify the crontab
3.Save and exit
	

Actual Results:  crontab: no changes made to crontab

Expected Results:  Save the changes
Comment 1 Bill Nottingham 2001-02-12 12:14:52 EST

*** This bug has been marked as a duplicate of 25992 ***
Comment 2 Bill Nottingham 2001-03-09 14:01:33 EST
*** Bug 31196 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.