Bug 312861 - Eclipse reports errors in plugin status
Eclipse reports errors in plugin status
Status: CLOSED DUPLICATE of bug 312921
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-30 04:43 EDT by Harald
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-01 09:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Harald 2007-09-30 04:43:49 EDT
Description of problem:

Plug-in "org.eclipse.cdt.core.linux.x86_64" version ""
referenced by this feature is missing.

Version-Release number of selected component (if applicable):

How reproducible:
In Eclipse, open Help->Software Updates->Manage Configuration, check for the
status in the properties of "Eclipse C/C++ development tools"

Steps to Reproduce:
1. install eclipse-cdt-3.1.2-3.fc7
2. Start Eclipse
3. check status of CDT Plugin
Actual results:
An error is reported
Plug-in "org.eclipse.cdt.core.linux.x86_64" version ""
referenced by this feature is missing.

Expected results:
Status should tell everything is ok

Additional info:
Comment 1 Andrew Overholt 2007-10-01 09:41:54 EDT
This should really just be 312921.  Closing.

*** This bug has been marked as a duplicate of 312921 ***

Note You need to log in before you can comment on or make changes to this bug.