Bug 313011 - Conflicts between fontconfig-devel.x86_64 and fontconfig-devel.i386
Conflicts between fontconfig-devel.x86_64 and fontconfig-devel.i386
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
: 336731 341151 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-30 08:20 EDT by André Johansen
Modified: 2008-02-22 17:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 20:55:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description André Johansen 2007-09-30 08:20:29 EDT
+++ This bug was initially created as a clone of Bug #312991 +++

Description of problem:
On Fedora 7/x86-64, installing fontconfig-devel.x86_64 and 
fontconfig-devel.i386 
(for compiling 32 bit applications) causes conflicts.


Version-Release number of selected component (if applicable):
2.4.2-3.fc7

How reproducible:
Every time.

Steps to Reproduce:
1. Install Fedora 7/x86-64
2. Have fontconfig-devel.x86_64 installed
3. yum install fontconfig-devel.i386
  
Actual results:
Transaction Check Error:
  file /usr/share/doc/fontconfig-devel-2.4.2/fontconfig-devel.txt from install 
of fontconfig-devel-2.4.2-3.fc7 conflicts with file from package 
fontconfig-devel-2.4.2-3.fc7


Expected results:
The package should install to accommodate 64 and 32 bit development.

Additional info:
Comment 1 Behdad Esfahbod 2007-10-25 20:39:07 EDT
*** Bug 341151 has been marked as a duplicate of this bug. ***
Comment 2 Behdad Esfahbod 2007-10-25 21:10:30 EDT
*** Bug 336731 has been marked as a duplicate of this bug. ***
Comment 3 Behdad Esfahbod 2007-10-25 21:15:20 EDT
*** Bug 251289 has been marked as a duplicate of this bug. ***
Comment 4 Benjamin Smedberg 2008-02-22 17:01:26 EST
verified fixed with fontconfig/fontconfig-devel 2.5.0-2.fc9

Note You need to log in before you can comment on or make changes to this bug.