This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 3132 - pump/dhcpcd no longer produces info file
pump/dhcpcd no longer produces info file
Status: CLOSED DUPLICATE of bug 3097
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-28 16:30 EDT by dittrich
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-29 11:48:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dittrich 1999-05-28 16:30:11 EDT
I've been using, with RH 5.2, ipchains rules and scripts as
written by Robert Zeigler:

	http://rlz.ne.mediaone.net/linux/faq/index3.html

Unfortunately, under 6.0, the dhcpcd interface information
file is no longer created, so ipchains rules use the
IP address I had weeks ago and thus don't work.

Why was this removed, or what has it been changed to?
I don't see anything in the ipup script (besides running
pump to manage the DHCP requests) to allow me to fix this,
short of writing my own script to extract this information
from output of pump.  This seems like a bug to me, since
getting this information from dhcpcd is critical for
using ipchains.  Please fix this.

Thanks very much.
--
Dave Dittrich
dittrich@cac.washington.edu
Comment 1 Jeff Johnson 1999-05-29 11:47:59 EDT
I believe that
	mkdir /etc/dhcpc
the info file may once again be created. If I'm wrong, then
please reopen this bug.
Comment 2 Jeff Johnson 1999-05-29 11:48:59 EDT
*** This bug has been marked as a duplicate of 3097 ***

------- Email Received From  Dave Dittrich <dittrich@cac.washington.edu> 06/13/99 18:41 -------

Note You need to log in before you can comment on or make changes to this bug.