Bug 313521 - [HTS5.1.1][harness][i386][EL5.1] - Giving traceback error when make "plan" for test systems
[HTS5.1.1][harness][i386][EL5.1] - Giving traceback error when make "plan" fo...
Status: CLOSED DUPLICATE of bug 300781
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
Depends On:
  Show dependency treegraph
Reported: 2007-10-01 01:50 EDT by Satyabrata Maitra
Modified: 2007-10-01 10:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-01 10:13:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Traceback-hts-plan (986 bytes, text/plain)
2007-10-01 01:50 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-01 01:50:18 EDT
Description of problem:
execution of command hts plan --server X.X.X.X showing traceback error for

Tree used : 20070927.nightly

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:
Showing traceback

Expected results:
Should not show traceback

Additional info:
traceback error attached here below.
Comment 1 Satyabrata Maitra 2007-10-01 01:50:18 EDT
Created attachment 212101 [details]
Comment 2 Greg Nichols 2007-10-01 10:13:56 EDT

*** This bug has been marked as a duplicate of 300781 ***

Note You need to log in before you can comment on or make changes to this bug.