Bug 314021 - fwfstab requires redhat-artwork
fwfstab requires redhat-artwork
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fwfstab (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Stewart Adam
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ArtworkSplit
  Show dependency treegraph
 
Reported: 2007-10-01 11:21 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 18:13:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2007-10-01 11:21:10 EDT
Hi,

I'm trying to get rid of redhat-artwork (see bug 305441).  

Do you know what fwfstab needs redhat-artwork for?

Could you change the requires to one or more of:

bluecurve-classic-metacity-theme
bluecurve-gdm-theme
bluecurve-gnome-theme
bluecurve-gtk-themes
bluecurve-icon-theme
bluecurve-metacity-theme
bluecurve-xmms-skin
fedorabubbles-gdm-theme
fedoradna-gdm-theme
fedoraflyinghigh-gdm-theme
fedora-gnome-theme
fedora-icon-theme
gtk-bluecurve-engine

?
Comment 1 Stewart Adam 2007-10-01 17:23:32 EDT
At the moment, fwfstab uses stock icons so it requires at least one theme to be
installed.

I'll change the requirement to bluecurve-icon-theme since the icons that aren't
defined by using GTK's stock icons are from Bluecurve. Is this only in devel/ or
is redhat-artwork being split in F-7 too?
Comment 2 Ray Strode [halfline] 2007-10-01 17:28:04 EDT
Just devel
Comment 3 Stewart Adam 2007-10-01 18:13:47 EDT
Done

Note You need to log in before you can comment on or make changes to this bug.