Bug 305441 - (ArtworkSplit) redhat-artwork should be split up into multiple packages
redhat-artwork should be split up into multiple packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On: 305491 305511 305531 305551 305561 305581 305621 305631 305641 305651 305661 305671 305701 305711 305731 305741 305751 305761 305771 306951 307171 307801 309631 309661 309711 311871 313981 313991 314001 314021 314041 327161 328391
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-09-25 12:22 EDT by Ray Strode [halfline]
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 16:51:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2007-09-25 12:22:18 EDT
redhat-artwork has way too many build requires and too much unrelated contents
lumped into it.

We should split it up.
Comment 1 Alexandre Oliva 2007-10-12 00:12:39 EDT
I see fedora-gnome-theme obsoletes redhat-artwork, and this got redhat-artwork
removed from the tree.  But redhat-artwork-kde, that depends on redhat-artwork,
is not obsoleted by anything in yesterday's rawhide, and this breaks updates. 
What's the plan?
Comment 2 Ray Strode [halfline] 2007-10-12 01:14:28 EDT
we added an Obsoletes: redhat-artwork-kde to fedorainfinity-kdm-theme early
today.  Hopefully that will be good enough, since kde-settings requires it.
Comment 3 Matthias Clasen 2007-10-12 16:51:21 EDT
All deps have been closed now.

Note You need to log in before you can comment on or make changes to this bug.