Bug 314061 - optparse module can't print help in utf-8 charset
optparse module can't print help in utf-8 charset
Status: CLOSED DUPLICATE of bug 285631
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: James Antill
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 312291
  Show dependency treegraph
 
Reported: 2007-10-01 11:27 EDT by Andy Shevchenko
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 11:33:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2007-10-01 11:27:21 EDT
Description of problem:
The method print_help() can print utf-8 string (that was got via gettext) in 
russian and possible other locale(s).

Version-Release number of selected component (if applicable):
Last official python package.

How reproducible:
Try to look into bug #312291
Comment 1 Andy Shevchenko 2007-10-01 11:33:38 EDT

*** This bug has been marked as a duplicate of 285631 ***

Note You need to log in before you can comment on or make changes to this bug.