Bug 31490 - numeric keypad not used in installer
Summary: numeric keypad not used in installer
Status: CLOSED DUPLICATE of bug 15715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-12 12:31 UTC by Patrick C. F. Ernzer
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 12:31:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2001-03-12 12:31:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17-14 i686; en-US; 0.8)
Gecko/20010215


the numeric keypad (no matter what the state of NUM-LOCK) does not produce
numbers during installation

Reproducible: Always
Steps to Reproduce:
1. run installer
2. choose generic 105 keys UK keyboard
3. try to enter a number on the numeric keypad
4. toggle NUM-LOCK
5. try entering a number again
	

Actual Results:  no numbers generated by the numeric keypad

Expected Results:  ability to enter numbers when NUM-LOCK is lit

Comment 1 Michael Fulbright 2001-03-12 16:10:27 UTC

*** This bug has been marked as a duplicate of 15715 ***


Note You need to log in before you can comment on or make changes to this bug.