Bug 315141 - RFE: add link to nautilus burner somewhere in Applications menu
RFE: add link to nautilus burner somewhere in Applications menu
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-02 05:06 EDT by Valent Turkovic
Modified: 2008-03-17 17:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 17:04:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2007-10-02 05:06:28 EDT
Description of problem:
Put any new user in front of fresh Fedora desktop and ask them to
burn some files to CD or DVD - any watch them as they wiggle
unpleasantly as they can't find any burning app under gnome desktop.
Puting a link for nautils burner under "Places / CD - DVD Recoder"
is the last place new users search for an app to burn some files of to CD or DVD. 

There should be a link for "CD Recoder" placed somewhere under "Applications"
menu and not only in "Places" menu.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2007-10-02 09:47:10 EDT
hmm, but doesn't it just do the right thing if you put a blank cd in?  Why does
it need to be in the menus at all?
Comment 2 Valent Turkovic 2007-10-02 13:30:11 EDT
One way to burn files to CD is to first put blank CD in. But if you first get an
idea to burn some data compilation on CD and box of empty cds is in some remote
place (like next room) then it is likely that you first start compiling data to
burn and go look for an empty cd later...
Comment 3 Matthias Clasen 2007-10-02 20:12:14 EDT
IMO it is an explicit design decision to treat cd burning as an integrated part
of the file manager/desktop, not as a dedicated application.
Comment 4 Valent Turkovic 2007-10-03 08:43:57 EDT
Can you explain a bit? How is it integrated more if it is only in Places menu
and not in Applications menue? Why not in both places?
Comment 5 Valent Turkovic 2007-10-03 08:52:54 EDT
We use CDRW media alot around the office and I bring stuff home. If you put
writen CDRW or DVD-RW media in your drive AFAIK you aren't presented with
nautilus burner application.
Comment 6 John (J5) Palmieri 2007-12-28 14:34:37 EST
This is a gnome-volume-manager setting.  Please select
System->Preferences->Hardware->Removable Drives and Media caplet.  You will see
on the first tab of the dialog that pops up and option to "Burn a CD or DVD when
blank disks are inserted".  Make sure that is checked.  I don't know why this is
not checked by default but my guess is that it is a conscious decision made
because it is a bit of an annoyance when all you want to do is burn an iso and
you already have the ability to double click on the icon that pops up in on the
desktop or in the places menu.
Comment 7 Christoph Wickert 2007-12-28 15:10:28 EST
(In reply to comment #0)
> Description of problem:
> Put any new user in front of fresh Fedora desktop and ask them to
> burn some files to CD or DVD ....

I doing exactly what you suggest when I give away computers with fedora to my
customers. None of them has ever asked me how to burn a CD/DVD. The only thing
that really confuses them is that they cannot simply copy an audio disc when
they click on the icon and select "Copy CD/DVD" from the right click menu. So I
agree to your suggestion from bug #315151 that we should add brasero to the
live-cd if possible.

Upstream decided to handle burning as a "location" and not as an app and I'm
sure they have valid reasons. If you don't agree with their decision you should
try to convince upstream first. I guess the Gnome Usability Project is the right
address: http://developer.gnome.org/projects/gup/
Comment 8 Valent Turkovic 2007-12-30 08:15:38 EST
I raised this question on usability@gnome.com mailing list and this is the only
answer I got:

Re: [Usability] add link to nautilus burner somewhere in Applications menu	 
I've used openSUSE and Mandriva both, and the Nautilus CD burner is
under applications. I'm not sure why Fedora isn't. It's something like
Applications >> System >> Archiving >> Nautilus CD Burner. That
probably isn't the most intuitive place to put it, though.


So it looks like other distros have notices this and acted upon it... why can't
fedora? It is not something so drastic that goes agings upstream Gnome.
Comment 9 Valent Turkovic 2007-12-31 07:18:20 EST
This the link to original bug:
http://bugzilla.gnome.org/show_bug.cgi?id=119991

and it dates from 2003! WTF?!? Excuse my French... but I find this unbelievable...
Comment 10 Valent Turkovic 2008-01-10 09:45:37 EST
check out the original bug post: http://bugzilla.gnome.org/show_bug.cgi?id=119991

it got reopened and looks like it will be fixed :)
Comment 11 Valent Turkovic 2008-03-17 05:32:17 EDT
Any chance this feature gets in Fedora 9?
Comment 12 Matthias Clasen 2008-03-17 13:01:29 EDT
Nautilus-cd-burner is no "cd burning application". If you want that, you are
better off installing a standalone application. nautilus-cd-burner is
integrating cd burning support into nautilus.
Comment 13 Valent Turkovic 2008-03-17 14:44:42 EDT
Well we have no other burning application on Fedora Live CD :(
and the reason it is not installed is because there is no space for duplicating
functionality because there is nautilus-cd-burner.

I understand your logic but you should also think about users that install
fedora live cd and look in "Applications" menue for a cd burning app and don't
find one.

Upstream gnome will make this change if I read the comments correctly and they
also told me on mailing lists that other distributions do this already and they
don't understand why fedora hasn't done it long time ago...
Comment 14 Bastien Nocera 2008-03-17 17:04:54 EDT
This bug is already upstream.

Note You need to log in before you can comment on or make changes to this bug.