This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 31570 - ess1869 sound does not work (works in 7.0)
ess1869 sound does not work (works in 7.0)
Status: CLOSED DUPLICATE of bug 26860
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-12 16:29 EST by Eugene Kanter
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 16:29:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-03-12 16:29:33 EST
Compaq deskpro 6000, kernel 2.4.2-0.1.25
sndconfig properly identifies and tests dsp device, however midi test fails
/lib/modules/2.4.2-0.1.25/kernel/drivers/sound/opl3.o: init_module: No 
such device

manual "modprobe opl3" returns no errors but playmidy says 
that /dev/sequencer: no such device or address.
Comment 1 Jeremy Katz 2001-03-12 17:45:15 EST

*** This bug has been marked as a duplicate of 26860 ***

Note You need to log in before you can comment on or make changes to this bug.