Bug 31616 - XFree86 spec file unpacks X source code twice
Summary: XFree86 spec file unpacks X source code twice
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 02:36 UTC by Jonathan Kamens
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 03:24:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-03-13 02:36:36 UTC
The XFRee86 spec file (4.0.2-9) unpacks XFree86-4.0.2.tar.bz2 twice.  You
need to add "-T -D" to the second %setup invocation.

Comment 1 Mike A. Harris 2001-03-13 03:23:58 UTC
Thanks. I never noticed it due to the -q on setup.  I had two in there
for testing, but recently dropped the top one.  If I add back a second
%setup, I'll make sure it has -T -D on it though.  I wish RPM would
automatically catch things like this as I see no useful reason to decomp
something twice.  Grr!  ;o)

Take care,
TTYL

Comment 2 Mike A. Harris 2001-03-13 03:24:59 UTC
GRR!  Bugzilla goofup..  s/NEEDINFO/RAWHIDE/


Note You need to log in before you can comment on or make changes to this bug.