Bug 316161 - enabling with desktop-effects does not turn on metacity window decorations by default
enabling with desktop-effects does not turn on metacity window decorations by...
Status: CLOSED DUPLICATE of bug 319621
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-10-02 17:03 EDT by Will Woods
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 01:00:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2007-10-02 17:03:45 EDT
With compiz-gnome-0.5.2-12.6b86f3, enabling compiz with desktop-effects turns on compiz OK, but does not enable metacity window decorations as expected. It is possible to turn them on with gnome-compiz-manager. Perhaps the schema just needs to be changed to make that the default?
Comment 1 Will Woods 2007-10-05 01:00:38 EDT

*** This bug has been marked as a duplicate of 319621 ***

Note You need to log in before you can comment on or make changes to this bug.