Bug 319621 - gtk-window-decorator schemas not installed
gtk-window-decorator schemas not installed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
: 316161 (view as bug list)
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-10-04 21:34 EDT by Evandro Giovanini
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 10:49:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evandro Giovanini 2007-10-04 21:34:50 EDT
Description of problem:
The gwd.schemas file is not installed with "gconftool-2 --makefile-install-rule"
during %post. As a result, gtk-window-decorator doesn't use metacity themes,
among other configuration related problems.

Version-Release number of selected component (if applicable):
compiz-0.5.2-12.6b86f3.fc8
Comment 1 Will Woods 2007-10-05 01:00:39 EDT
*** Bug 316161 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2007-10-05 10:49:22 EDT
Fixed in 0.5.2-13.fc8

Note You need to log in before you can comment on or make changes to this bug.