Bug 31626 - See text from dump
Summary: See text from dump
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 08:38 UTC by Rick Harding
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 16:08:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rick Harding 2001-03-13 08:38:03 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 15470595
fsystem: ext2
self: <fstab.GuiFstab instance at 85ddfe0>
msg: Invalid argument
doFormat: 1
errno: 22
device: hda3
instPath: /mnt/sysimage
mntpoint: /data

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2001-03-21 20:18:10 UTC
What steps are required to reproduce this bug?

Comment 2 Rick Harding 2001-03-22 08:57:10 UTC
To reprodue this (and I did) all I did was boot from the installation floppy, 
then walk through an expert installatio, use fdisk to prepare the disk (used a 
4Gb primary partition).
When it got to the stage of formatting and mounting disk voulmes the bugcheck 
came up.
NOTE:
  When I later used a 2Gb partition the bugcheck did not occur and I was able 
to install with no problems.




Comment 3 Michael Fulbright 2001-04-02 16:08:12 UTC
Brent please look into.

Comment 4 Brent Fox 2001-04-02 19:21:50 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.