Bug 316951 - [hts5.1.1][ppc64][core][storage][RHEL5.1] - storage test failure - LVM
[hts5.1.1][ppc64][core][storage][RHEL5.1] - storage test failure - LVM
Status: CLOSED DUPLICATE of bug 319771
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: YangKun
:
Depends On: 316441
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 10:57 EDT by Greg Nichols
Modified: 2008-07-16 17:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 04:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2007-10-03 10:57:56 EDT
+++ This bug was initially created as a clone of Bug #316441 +++

Description of problem:
When perfomed the hts test for Core and Storage, in ppc64 acrh, its showing the
result as FAIL. Did not produce any traceback.
The info Test for both Core and Storage is PASS.
Certification Number :- 265325
The URL followed for Certification is :
http://hwcert-web1-test.devel.redhat.com/index.cgi

Please find the attachment for .rpm file, and .log files of the test, Core ans
Storage.
Version-Release number of selected component (if applicable):
RHEL5.1-Server
Tree Followed 20070927.nightly
package - hts-5.1.1

How reproducible:
Tried once only and reproduced

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Its showing FAIL

Expected results:
It should PASS

Additional info:

-- Additional comment from smaitra@redhat.com on 2007-10-03 01:48 EST --
Created an attachment (id=214351)
hts-Core.tar File


-- Additional comment from smaitra@redhat.com on 2007-10-03 01:49 EST --
Created an attachment (id=214361)
hts-storage.tar file
Comment 1 YangKun 2007-10-08 04:31:50 EDT

*** This bug has been marked as a duplicate of 319771 ***

Note You need to log in before you can comment on or make changes to this bug.