Bug 31719 - procinfo shows deprecated 'shared memory' statistic
Summary: procinfo shows deprecated 'shared memory' statistic
Status: CLOSED DUPLICATE of bug 31718
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: procinfo   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 21:56 UTC by Ed McKenzie
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 21:56:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-03-13 21:56:10 UTC
Kernel 2.4 appears to have deprecated the 'shared' statistic, and procinfo 
now shows zero for this counter. IMHO, this field shouldn't be displayed 
at all, since it doesn't provide useful information.

Comment 1 Jeremy Katz 2001-03-14 02:46:51 UTC

*** This bug has been marked as a duplicate of 31718 ***


Note You need to log in before you can comment on or make changes to this bug.