Bug 317381 - provide boost-jam with the boost build
provide boost-jam with the boost build
Status: CLOSED DUPLICATE of bug 325931
Product: Fedora
Classification: Fedora
Component: boost (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Benjamin Kosnik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 17:12 EDT by Nicolas Mailhot
Modified: 2013-08-09 01:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-10 09:43:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-10-03 17:12:44 EDT
boost includes a version of jam to build itself
This jam version is significantly improved compared to the original perforce jam

We have packages that need a jam version to build (indeed perforce jam is
available in the repo).

It would be better if boost-jam could be used instead of the original limited
perforce jam

please make boost-jam package available as a result of boost builds
Comment 3 Petr Machata 2007-10-10 09:43:27 EDT

*** This bug has been marked as a duplicate of 325931 ***

Note You need to log in before you can comment on or make changes to this bug.