Bug 31764 - QA0309 Anaconda-Xconfig failure w traceback
Summary: QA0309 Anaconda-Xconfig failure w traceback
Status: CLOSED DUPLICATE of bug 30876
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-14 05:47 UTC by R P Herrold
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-14 20:30:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (853 bytes, text/plain)
2001-03-14 05:48 UTC, R P Herrold
no flags Details

Description R P Herrold 2001-03-14 05:47:15 UTC
(strange that this was an unknown chipset to anaconda ...)

TUI Install, and a manual Xconfigurator install within anaconda -- 

SuperProbe reports:

First video: Super-VGA
        Chipset: Trident 9000i (Port Probed)
        Memory:  512 Kbytes
        RAMDAC:  Trident Built-In 15/16/24-bit DAC
                 (with 6-bit wide lookup tables (or in 6-bit mode))
[root@dhcp164 /proc]#                                               

It is a non-pci device, it seems ...

It is the onboard video on this HP NetServer 5/100 LH at my residence ...

Traceback in a moment on the Xconfig crash in Anaconda

Comment 1 R P Herrold 2001-03-14 05:48:35 UTC
Created attachment 12642 [details]
Anaconda traceback

Comment 2 R P Herrold 2001-03-14 05:50:20 UTC
It looks like it expected that an X-server was successfully configured, when it
in fact failed, and I chose to proceed without configuring ...

failure to check a return code ?

Comment 3 Michael Fulbright 2001-03-14 20:30:19 UTC
Brent this has been fixed correct?

Comment 4 Brent Fox 2001-03-14 20:33:34 UTC
Yes, this has been fixed already.  This is a dupe of bug #30876

*** This bug has been marked as a duplicate of 30876 ***


Note You need to log in before you can comment on or make changes to this bug.