Bug 318371 - elfutils, testsuite breaks build...
elfutils, testsuite breaks build...
Status: CLOSED DUPLICATE of bug 204170
Product: Fedora
Classification: Fedora
Component: elfutils (Show other bugs)
rawhide
alpha Linux
low Severity low
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 10:57 EDT by Oliver Falk
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 16:39:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build log from elfutils-0.129-2.fc8 on alpha (592 bytes, text/plain)
2007-10-04 10:57 EDT, Oliver Falk
no flags Details
Updated build log - now complete (17.83 KB, text/plain)
2007-10-05 04:38 EDT, Oliver Falk
no flags Details

  None (edit)
Description Oliver Falk 2007-10-04 10:57:27 EDT
loadable segment GNU_RELRO applies to is executable
*** failure in ../libelf/libelf.so
FAIL: run-elflint-self.sh

Full build log attached.

Maybe you can help...
Comment 1 Oliver Falk 2007-10-04 10:57:27 EDT
Created attachment 215891 [details]
build log from elfutils-0.129-2.fc8 on alpha
Comment 2 Roland McGrath 2007-10-04 16:39:16 EDT
The log in comment 1 is incomplete.
Please follow up with the info requested in bug 204170 by the last comment there.

*** This bug has been marked as a duplicate of 204170 ***
Comment 3 Oliver Falk 2007-10-05 04:38:40 EDT
Created attachment 217141 [details]
Updated build log - now complete

Note You need to log in before you can comment on or make changes to this bug.