Bug 31845 - Wrong hostname sent on renewal (-h option doesn't work)
Summary: Wrong hostname sent on renewal (-h option doesn't work)
Status: CLOSED DUPLICATE of bug 22927
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-15 11:28 UTC by Tomasz Kepczynski
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 13:35:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomasz Kepczynski 2001-03-15 11:28:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)


See bugs 22927 and 11933 for details. It simply still is not fixed!


Reproducible: Always
Steps to Reproduce:
See 11933 for short explanation of fault (my comments from October 2000).

Comment 1 Elliot Lee 2001-08-26 21:53:34 UTC
ewt said it was fixed in 22927, I don't especially want to argue with that.

dhcpcd replaces pump for normal usage as of Rawhide, so please give that a try,
and then please make sure to open a new bug if the problem persists. That seems
to me like the fastest way to get a solution.

Sorry for the very delayed reply and lack of action.

*** This bug has been marked as a duplicate of 22927 ***


Note You need to log in before you can comment on or make changes to this bug.