Bug 31924 - pdflatex needs be recompiled
pdflatex needs be recompiled
Status: CLOSED DUPLICATE of bug 19107
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-15 20:31 EST by Luis Gerardo de la Fraga
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-15 20:31:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Gerardo de la Fraga 2001-03-15 20:31:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


When test the pdflatex component to include PNG images,
pdflatex said must be recompiled

Reproducible: Always
Steps to Reproduce:
1. copy files or move to /usr/share/texmf/doc/pdftex/base
	(tetex-doc-1.0.7-7 must be instaled)
2. do
	$ pdflatex example


Actual Results:  $ pdftex example
This is pdfTeX, Version 3.14159-13d (Web2C 7.3.1)
(example.tex[/usr/share/texmf/pdftex/config/pdftex.cfg]
Babel <v3.6Z> and hyphenation patterns for american, italian, spanish,
nohyphen
ation, loaded.
(/usr/share/texmf/tex/eplain/eplain.tex)
(/usr/share/texmf/pdftex/plain/misc/pdfcolor.tex)
Underfull \vbox (badness 10000) has occurred while \output is active
[1[/usr/sh
are/texmf/dvips/config/pdftex.map]] [2]libpng error: Application must be
recompiled; version 1.0.6 was incompatible


Expected Results:  Must generate the pdf output file
Comment 1 Tim Waugh 2001-03-19 04:52:49 EST
This is fixed in rawhide.  Thanks for the report.

*** This bug has been marked as a duplicate of 19107 ***

Note You need to log in before you can comment on or make changes to this bug.