Bug 19107 - pdflatex fail to png traitement
pdflatex fail to png traitement
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.0
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Need Real Name
:
: 19140 31924 35080 37514 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-14 09:55 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-17 03:07:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-14 09:55:22 EDT
problem with pdflatex to  process .tex files 
with included references to png files

complete error : 

libpng error: Application must be recompiled; version 1.0.6 was
incompatible

Error: pdflatex (file png/skin-cut.png): png_create_read_struct() failed
zsh: exit 255   pdflatex mdp.tex
Comment 1 Alan Cox 2000-10-15 20:14:18 EDT
*** Bug 19140 has been marked as a duplicate of this bug. ***
Comment 2 Nicolai Langfeldt 2000-10-17 03:07:56 EDT
A simple recompile of the tetex SRPM fixes this.  It must not have been
recompiled when libpng was updated.
Comment 3 Tim Waugh 2001-03-19 04:52:38 EST
*** Bug 31924 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2001-04-07 05:57:42 EDT
*** Bug 35080 has been marked as a duplicate of this bug. ***
Comment 5 Tim Waugh 2001-05-02 05:43:02 EDT
*** Bug 37514 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.