Bug 319961 - Firstboot cannot disable iptables
Firstboot cannot disable iptables
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
: 321751 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 06:53 EDT by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 11:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-10-05 06:53:14 EDT
Description of problem:

When I set Firewall to Disabled in firstboot (running in graphical mode, if that
matters) after a clean installation (fairly default, just next, next ...) of
today's Rawhide and FC8test3 (tested with both), I get an error message similar
ot following:

Configuration failed

/usr/bin/lokkit --quiet -f --disabled --removemodule=ip_conntrack_ftp --port=ssh:tcp

Failed to stop iptables.
Failed to stop ip6tables.

Additional info:

I am not sure whether I filed this against the right componnent. Please reassign
if needed.
Comment 1 Thomas Woerner 2007-10-16 11:32:23 EDT
Reassigning to iptables.
Comment 2 Thomas Woerner 2007-10-16 11:33:49 EDT
*** Bug 321751 has been marked as a duplicate of this bug. ***
Comment 3 Thomas Woerner 2007-10-16 11:57:49 EDT
Fixed in rawhide in package iptables-1.3.8-5 or newer.

Note You need to log in before you can comment on or make changes to this bug.