Bug 321751 - lokkit errors when disabling firewall
lokkit errors when disabling firewall
Status: CLOSED DUPLICATE of bug 319961
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
: 331551 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-07 00:07 EDT by Gordon Messmer
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-16 11:33:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2007-10-07 00:07:43 EDT
Description of problem:
When disabling the firewall during installation, users will get a popup window
that informs them:
Failed to stop iptables.
Failed to stop ip6tables.

Running "lokkit" from the command line to disable the firewall will produce the
same results.

This appears to be new.  In F7, the iptables init script ran the "status"
function, and would only try to stop the service if it was not already stopped.
 The new init script runs the "stop" function without checking the state of the
system.  This bug might be better filed against iptables; if so, please reassign it.

Version-Release number of selected component (if applicable):
iptables-1.3.8-4.1.fc8
system-config-firewall-tui-1.0.8-1.fc8
Comment 1 Thomas Woerner 2007-10-16 11:28:45 EDT
Reassigning to iptables.
Comment 2 Thomas Woerner 2007-10-16 11:29:17 EDT
*** Bug 331551 has been marked as a duplicate of this bug. ***
Comment 3 Thomas Woerner 2007-10-16 11:33:48 EDT

*** This bug has been marked as a duplicate of 319961 ***

Note You need to log in before you can comment on or make changes to this bug.