Bug 31997 - 4.2-7: snmpconf data files not installed
4.2-7: snmpconf data files not installed
Status: CLOSED DUPLICATE of bug 39544
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-16 11:43 EST by Wes Hardaker
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 14:32:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for spec file (1001 bytes, patch)
2001-03-16 11:44 EST, Wes Hardaker
no flags Details | Diff

  None (edit)
Description Wes Hardaker 2001-03-16 11:43:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.18 i686)


The 4.2-7 spec file doesn't install the snmpconf data files, and hence the
snmpconf command fails to execute properly.

spec file patch below in additional information.

Reproducible: Always
Steps to Reproduce:
1. install 4.2-7, run snmpconf
2.
3.
	

--- ucd-snmp.spec       Fri Mar  2 16:51:20 2001
+++ ucd-snmp.spec.mine  Fri Mar 16 08:39:19 2001
@@ -1,7 +1,7 @@
 Summary: A collection of SNMP protocol tools from UC-Davis.
 Name: ucd-snmp
 Version: 4.2
-Release: 7
+Release: 8
 License: BSDish
 Group: System Environment/Daemons
 Source0: ftp://ucd-snmp.ucdavis.edu/ucd-snmp-%{version}.tar.gz
@@ -198,6 +198,11 @@
 %attr(0644,root,root)  %{_mandir}/man1/snmpusm.1*
 %attr(0644,root,root)  %{_mandir}/man1/snmpwalk.1*
 
+%dir   %{_datadir}/snmp/snmpconf/snmpd.conf
+%dir   %{_datadir}/snmp/snmpconf/snmp.conf
+%attr(0644,root,root)  %{_datadir}/snmp/snmpconf/snmpd.conf/*
+%attr(0644,root,root)  %{_datadir}/snmp/snmpconf/snmp.conf/*
+
 %files devel
 %defattr(0644,root,root,0755)
 %{_libdir}/libsnmp.so
@@ -214,6 +219,9 @@
 %attr(0644,root,root)  %{_mandir}/man3/*
 
 %changelog
+* Fri Mar 16 2001 Wes Hardaker <hardaker@users.sourceforge.net>
+- Add snmpconf data directories
+
 * Fri Mar  2 2001 Nalin Dahyabhai <nalin@redhat.com>
 - rebuild in new environment
Comment 1 Wes Hardaker 2001-03-16 11:44:45 EST
Created attachment 12802 [details]
fix for spec file
Comment 2 Phil Knirsch 2001-05-23 07:43:39 EDT

*** This bug has been marked as a duplicate of 39544 ***

Note You need to log in before you can comment on or make changes to this bug.