Bug 39544 - snmpconf templates not installed
snmpconf templates not installed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
: 31997 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-07 23:39 EDT by Darren Young
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-23 07:43:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren Young 2001-05-07 23:39:44 EDT
Description of Problem:

when running snmpconf for the first time, you are informed that
/usr/share/snmp/snmpconf is missing. There should be basic snmp
configurations in there for the program to use.


How Reproducible: Does it all the time


Steps to Reproduce:
1. Install the package
2. run snmpconf
3. Create the missing directory
4. run snmpconf again

Actual Results:
Directory not found on first run.  Files not found on every other run.

Expected Results:
Generation of an snmpd.conf file

Additional Information:
Rebuild RPM's from UCD's source RPM and they are there. By the way though,
the RPM they have is bad bad bad. Perhaps you should try your SRPM. But
then again, maybe the files are missing from there as well.
Comment 1 Phil Knirsch 2001-05-23 04:40:56 EDT
Will be done in next update.

Read ya, Phil
Comment 2 Phil Knirsch 2001-05-23 07:43:34 EDT
*** Bug 31997 has been marked as a duplicate of this bug. ***
Comment 3 Phil Knirsch 2001-06-25 12:09:21 EDT
Fixed for next release, will be available via rawhide soon.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.