Bug 320071 - Software Updater not working, display error box.
Software Updater not working, display error box.
Status: CLOSED DUPLICATE of bug 318241
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 09:22 EDT by Tamil
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 10:19:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Run software updater, it take more 45 minutes then I off the modem, this error bug display on the screen. I repeatly run software updater, nothing display, takes around an hour and display bug error. (2.21 KB, application/octet-stream)
2007-10-05 09:22 EDT, Tamil
no flags Details

  None (edit)
Description Tamil 2007-10-05 09:22:01 EDT
Description of problem:
Run software updater, using modem, last week it works fine, just this week when
run software updater it takes around an hour(normally around 5 to 10 minutes)
then display error message box. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tamil 2007-10-05 09:22:01 EDT
Created attachment 217331 [details]
Run software updater, it take more 45 minutes then I off the modem, this error bug display on the screen. I repeatly run software updater, nothing display, takes around an hour and display bug error.
Comment 2 Jeremy Katz 2007-10-05 10:19:14 EDT

*** This bug has been marked as a duplicate of 318241 ***
Comment 3 Tamil 2007-10-08 10:13:50 EDT
I install yum extender and download some update packages, one of them is the
kernal. On 08/OCT/2007, I try SOFTWARE UPDATER, it is WORKING. Close this log.
Thank You.

Note You need to log in before you can comment on or make changes to this bug.