Bug 320091 - bluetooth applet not autostarted
bluetooth applet not autostarted
Status: CLOSED DUPLICATE of bug 316101
Product: Fedora
Classification: Fedora
Component: bluez-gnome (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-10-05 09:30 EDT by Jeremy Katz
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 09:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-10-05 09:30:27 EDT
The bluetooth applet isn't autostarted because the autostart is getting put into
/etc/xdg/gnome/autostart.  The correct location is either /etc/xdg/autostart or
the older location of /usr/share/gnome/autostart
Comment 1 Bastien Nocera 2007-10-05 09:35:54 EDT
Already fixed.

*** This bug has been marked as a duplicate of 316101 ***

Note You need to log in before you can comment on or make changes to this bug.