Bug 32079 - /etc/rc.d/init.d/autofs does not set $prog
Summary: /etc/rc.d/init.d/autofs does not set $prog
Status: CLOSED DUPLICATE of bug 29169
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-17 10:30 UTC by David Wilson
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-17 10:30:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Wilson 2001-03-17 10:30:48 UTC
When you boot wolverine you get a "Starting :        [OK]" message 
because the autofs script does:
	echo -n $"Starting $prog:"
without ever assigning the name autofs to the variable prog.

Comment 1 Jeremy Katz 2001-03-18 00:34:30 UTC
fixed in rawhide

*** This bug has been marked as a duplicate of 29169 ***


Note You need to log in before you can comment on or make changes to this bug.