Bug 322341 - Live-CD: Unable to add keyboard layout other than US.
Live-CD: Unable to add keyboard layout other than US.
Status: CLOSED DUPLICATE of bug 321501
Product: Fedora
Classification: Fedora
Component: xkeyboard-config (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-07 13:30 EDT by Kirill Shendrikowski
Modified: 2013-01-09 23:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-07 17:04:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
errors running gnome-keyboard-properties (144.27 KB, image/png)
2007-10-07 16:52 EDT, Jeremy Katz
no flags Details

  None (edit)
Description Kirill Shendrikowski 2007-10-07 13:30:27 EDT
Description of problem:

Unable to add keyboard layout other than US.

Version-Release number of selected component (if applicable):

Live-CD f8test3 

How reproducible:
Start live-cd with US keyboard layout;

Go to System -> Preferences-> Hardware - > Keyboard -> Layouts -> Add

Layouts and Variants buttons doesn't work.
Comment 1 Jeremy Katz 2007-10-07 16:52:17 EDT
Created attachment 218881 [details]
errors running gnome-keyboard-properties

Errors show up on a tty when running gnome-keyboard-properties.  It looks like
the keyboard config is malformed XML
Comment 2 Jeremy Katz 2007-10-07 16:53:12 EDT
Errors show up on a tty when running gnome-keyboard-properties.  It looks like
the keyboard config is malformed XML
Comment 3 Jeremy Katz 2007-10-07 17:04:53 EDT

*** This bug has been marked as a duplicate of 321501 ***

Note You need to log in before you can comment on or make changes to this bug.