Bug 32237 - With USB mouse, installer hangs at end at unmounting /proc/bus/usb
Summary: With USB mouse, installer hangs at end at unmounting /proc/bus/usb
Status: CLOSED DUPLICATE of bug 30696
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-19 16:26 UTC by Edward Kuns
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 16:32:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Kuns 2001-03-19 16:26:30 UTC
With RC-2 and using a USB mouse, the installer goes all the way though
and then at the end hangs while unmounting filesystems.  The last
file system printed is "/proc/bus/usb".  Of course, pressing RESET works
and it reboots just fine ... however, "/" was not unmounted at all, so
it must fsck.

Comment 1 Donald Harper 2001-03-19 16:32:33 UTC
I see this on my Sony PCG-F540 laptop.

Comment 2 Arjan van de Ven 2001-03-19 17:56:44 UTC

*** This bug has been marked as a duplicate of 30696 ***


Note You need to log in before you can comment on or make changes to this bug.