Bug 322581 - Package Updater crashes when selecting view updates or apply updates
Summary: Package Updater crashes when selecting view updates or apply updates
Status: CLOSED DUPLICATE of bug 321251
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 8
Hardware: ppc64
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-08 00:21 UTC by T.J. Cravey
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 00:57:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the output file from the crash (2.61 KB, text/plain)
2007-10-08 00:21 UTC, T.J. Cravey
no flags Details

Description T.J. Cravey 2007-10-08 00:21:08 UTC
Description of problem:
The Package Updater pops up on the top right of the screen and says that there 
are 124 new updates.  When I choose either to view the updates or apply the 
updates the Package Updater window pops up and then crashes.

Version-Release number of selected component (if applicable):
Fedora 8 Test 3

How reproducible:
Happens everytime I try to apply or view the available updates.

Steps to Reproduce:
1. Start Power Mac G5 in Fedora 8 Test 3 (ppc64)
2. Wait for updater to alert you that there are updates available.
3. Choose to view the available update or apply the updates.
  
Actual results:
Window titled Package Updater launches and immediate crashes with an error log.

Expected results:
Successful update of system.

Additional info:
The system is an Apple PowerMac G5 Single 1.8GHz with 1GB RAM.

Comment 1 T.J. Cravey 2007-10-08 00:21:08 UTC
Created attachment 218951 [details]
This is the output file from the crash

Comment 2 Peter Gordon 2007-10-08 00:45:40 UTC
Reassigning to Pirut component.

Comment 3 Jeremy Katz 2007-10-08 00:57:50 UTC

*** This bug has been marked as a duplicate of 321251 ***


Note You need to log in before you can comment on or make changes to this bug.