Bug 321251 - New installation of F8 test3 unable to update
New installation of F8 test3 unable to update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 321681 322081 322531 322581 323721 329411 330131 331371 331481 331691 332091 333071 334341 335631 337761 337921 343991 344141 345641 349651 351771 354481 355101 355701 356131 357031 361811 363731 365121 366371 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-06 06:43 EDT by Neil Cordner
Modified: 2007-11-30 17:12 EST (History)
30 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 21:10:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log given at error (2.61 KB, text/plain)
2007-10-06 06:43 EDT, Neil Cordner
no flags Details
sample of /etc/yum.repos.d/Fedora-install-media.repo (124 bytes, text/plain)
2007-10-08 09:37 EDT, Roman Danilov
no flags Details

  None (edit)
Description Neil Cordner 2007-10-06 06:43:36 EDT
Description of problem:Installed Fedora8-test3, on first boot all looked good,
updates found 74 updates.On trying to install the updates it found a critical
error and quit. Now unable to update.


Version-Release number of selected component (if applicable):


How reproducible:Every time I try with this installation


Steps to Reproduce:
1.Boot into F8
2.Allow update to check
3.try to update
  
Actual results:


Expected results:


Additional info:
Comment 1 Neil Cordner 2007-10-06 06:43:36 EDT
Created attachment 218351 [details]
error log given at error
Comment 2 Jeremy Katz 2007-10-07 17:07:44 EDT
This should be fixed by the version of pirut in rawhide and was mentioned in the
release announcement.  Type 'yum update pirut' from a terminal and then it
should be fine.  
Comment 3 Jeremy Katz 2007-10-07 17:08:51 EDT
*** Bug 321681 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2007-10-07 17:09:20 EDT
*** Bug 322081 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2007-10-07 20:57:51 EDT
*** Bug 322581 has been marked as a duplicate of this bug. ***
Comment 6 Neil Cordner 2007-10-08 04:30:48 EDT
Apologies, missed the note in the release announcement. Carried out 'yum 
update pirut', tried again, it asked for the dvd, then carried out all updates 
succesfully.

Thanks
Comment 7 Roman Danilov 2007-10-08 09:37:04 EDT
Created attachment 219761 [details]
sample of /etc/yum.repos.d/Fedora-install-media.repo
Comment 8 Roman Danilov 2007-10-08 09:43:57 EDT
Comment on attachment 219761 [details]
sample of /etc/yum.repos.d/Fedora-install-media.repo

Thanks!

after "yum update pirut" and before to run graphical update I was mounted F8
test 3 DVD and edit Fedora-install-media.repo . When message "insert F7.92 DVD"
and click Cancel. After Second Update OK.
Comment 9 Jeremy Katz 2007-10-08 21:11:15 EDT
*** Bug 322531 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2007-10-08 21:13:09 EDT
*** Bug 323721 has been marked as a duplicate of this bug. ***
Comment 11 Jeremy Katz 2007-10-12 10:19:15 EDT
*** Bug 329411 has been marked as a duplicate of this bug. ***
Comment 12 Jeremy Katz 2007-10-16 14:01:17 EDT
*** Bug 330131 has been marked as a duplicate of this bug. ***
Comment 13 Jeremy Katz 2007-10-16 14:03:51 EDT
*** Bug 331371 has been marked as a duplicate of this bug. ***
Comment 14 Jeremy Katz 2007-10-16 14:04:10 EDT
*** Bug 331481 has been marked as a duplicate of this bug. ***
Comment 15 Jeremy Katz 2007-10-16 14:05:57 EDT
*** Bug 332091 has been marked as a duplicate of this bug. ***
Comment 16 Jeremy Katz 2007-10-16 14:07:51 EDT
*** Bug 331691 has been marked as a duplicate of this bug. ***
Comment 17 Jeremy Katz 2007-10-16 14:08:02 EDT
*** Bug 333071 has been marked as a duplicate of this bug. ***
Comment 18 Jeremy Katz 2007-10-16 14:08:51 EDT
*** Bug 334341 has been marked as a duplicate of this bug. ***
Comment 19 Jeremy Katz 2007-10-17 08:09:59 EDT
*** Bug 335631 has been marked as a duplicate of this bug. ***
Comment 20 Jeremy Katz 2007-10-22 13:59:24 EDT
*** Bug 337761 has been marked as a duplicate of this bug. ***
Comment 21 Jeremy Katz 2007-10-22 14:00:30 EDT
*** Bug 337921 has been marked as a duplicate of this bug. ***
Comment 22 Jeremy Katz 2007-10-22 14:09:44 EDT
*** Bug 343991 has been marked as a duplicate of this bug. ***
Comment 23 Jeremy Katz 2007-10-22 14:10:06 EDT
*** Bug 344141 has been marked as a duplicate of this bug. ***
Comment 24 Jeremy Katz 2007-10-22 14:24:27 EDT
*** Bug 345641 has been marked as a duplicate of this bug. ***
Comment 25 Jeremy Katz 2007-10-23 20:36:01 EDT
*** Bug 349651 has been marked as a duplicate of this bug. ***
Comment 26 Jeremy Katz 2007-10-25 09:35:00 EDT
*** Bug 351771 has been marked as a duplicate of this bug. ***
Comment 27 Nigel J. Terry 2007-10-26 15:25:28 EDT
*** Bug 354481 has been marked as a duplicate of this bug. ***
Comment 28 Jeremy Katz 2007-10-28 14:15:38 EDT
*** Bug 355101 has been marked as a duplicate of this bug. ***
Comment 29 Jeremy Katz 2007-10-28 14:16:57 EDT
*** Bug 355701 has been marked as a duplicate of this bug. ***
Comment 30 Jeremy Katz 2007-10-29 10:14:16 EDT
*** Bug 356131 has been marked as a duplicate of this bug. ***
Comment 31 Jeremy Katz 2007-10-29 14:25:11 EDT
*** Bug 357031 has been marked as a duplicate of this bug. ***
Comment 32 Jeremy Katz 2007-11-01 10:24:39 EDT
*** Bug 361811 has been marked as a duplicate of this bug. ***
Comment 33 Jeremy Katz 2007-11-02 09:15:56 EDT
*** Bug 363731 has been marked as a duplicate of this bug. ***
Comment 34 Jeremy Katz 2007-11-05 10:42:50 EST
*** Bug 365121 has been marked as a duplicate of this bug. ***
Comment 35 Jeremy Katz 2007-11-05 10:45:43 EST
*** Bug 366371 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.