Bug 323421 - Gnome network manager connection notification is glitchy.
Gnome network manager connection notification is glitchy.
Status: CLOSED DUPLICATE of bug 333391
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 13:35 EDT by Kirill Shendrikowski
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 00:16:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kirill Shendrikowski 2007-10-08 13:35:13 EDT
Description of problem:

Network manager applet "connection established" message appears on the left (!) 
side of the screen before toolbars are loaded.
After toolbars are loaded connection icon shows that connection is disabled 
(red cross), but it's working in yum and doesn't work in any other applications 
like Opera or FF. After clicking on network interface string (3com95tx blah-
blah-blah...) connection manager says that connection is now established and 
icon changes to nornal state; message about appears under connection icon (in 
the right place).
Comment 1 Dan Williams 2007-10-27 00:16:11 EDT

*** This bug has been marked as a duplicate of 333391 ***

Note You need to log in before you can comment on or make changes to this bug.