This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 333391 - 'Connected/Disconnected' popup is realized before the applet is shown on login
'Connected/Disconnected' popup is realized before the applet is shown on login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
: 323421 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 22:16 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 15:06:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of nm connection notification in strange place (908.80 KB, image/png)
2007-10-17 23:16 EDT, Ben Konrath
no flags Details

  None (edit)
Description Bill Nottingham 2007-10-15 22:16:00 EDT
Description of problem:

... which leads to it appearing in decidedly random places.

Version-Release number of selected component (if applicable):

rawhide-20071015 livecd
Comment 1 Ben Konrath 2007-10-17 23:16:49 EDT
Created attachment 230601 [details]
screenshot of nm connection notification in strange place

I'm seeing this one too.
Comment 2 Dan Williams 2007-10-27 00:16:12 EDT
*** Bug 323421 has been marked as a duplicate of this bug. ***
Comment 3 Dan Williams 2007-10-27 00:17:59 EDT
should be fixed in svn3030 and later; please verify
Comment 4 Bill Nottingham 2007-11-01 15:06:13 EDT
Works for me.

Note You need to log in before you can comment on or make changes to this bug.