Bug 323961 - Fedora 7 has no package implementing NAT-PT
Fedora 7 has no package implementing NAT-PT
Status: CLOSED DUPLICATE of bug 195274
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 18:18 EDT by Eric Hopper
Modified: 2014-03-16 23:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 18:20:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Hopper 2007-10-08 18:18:03 EDT
There is no package that gives you the software to implement NAT-PT (RFC 2766).
 This means that you can't use Fedora 7 as a router to interface between an IPv6
only network and IPv4 hosts on the Internet.
Comment 1 Eric Hopper 2007-10-08 18:20:44 EDT

*** This bug has been marked as a duplicate of 195274 ***

Note You need to log in before you can comment on or make changes to this bug.