Bug 32422 - Typo in rpmlib.h
Summary: Typo in rpmlib.h
Status: CLOSED DUPLICATE of bug 28646
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-20 20:07 UTC by Sammy
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-21 14:45:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-03-20 20:07:06 UTC
There is a typo on line 980 of /usr/include/rpm/rpmlib.h. There
should be no comma after the last item of the list.

Comment 1 Jeff Johnson 2001-03-20 20:41:36 UTC
This is a typo only if your compiler thinks it's a typo. And, if your compiler
thinks it's
a typo, there's a lot more to do than just line 980. Please attach the output of
a complete mis-compilation so that I can get all the problems at once.

Comment 2 Sammy 2001-03-21 14:44:58 UTC
Hi, I am sorry but I gave up compiling that source (kleandisk-2.0). BUT
the compiler was gcc-2.96-79 and I have the latest rawhide.

Comment 3 Jeff Johnson 2001-04-03 14:10:22 UTC

*** This bug has been marked as a duplicate of 28646 ***


Note You need to log in before you can comment on or make changes to this bug.