Bug 324801 - Anaconda hangs behind proxy
Anaconda hangs behind proxy
Status: CLOSED DUPLICATE of bug 141988
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-10-09 08:27 EDT by Ian
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-09 09:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ian 2007-10-09 08:27:05 EDT
Description of problem:
checking "Additional Fedora Software" when behind a proxy hangs anaconda
"retrieving mirrorlist"

Version-Release number of selected component (if applicable):

How reproducible: Always

Steps to Reproduce:
1. Environment with mandatory web proxy
2. Run installer, check box "Additional Fedora Software"
3. Click "Next"
Actual results: Anaconda hangs

Expected results: No hang!

Additional info:
Comment 1 Chris Lumens 2007-10-09 09:52:37 EDT

*** This bug has been marked as a duplicate of 141988 ***

Note You need to log in before you can comment on or make changes to this bug.