Bug 3257 - Path should be \DOSUTILS\AUTOBOOT\INITRD.IMG.
Path should be \DOSUTILS\AUTOBOOT\INITRD.IMG.
Status: CLOSED DUPLICATE of bug 2388
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
: 3584 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-03 19:48 EDT by jsfhome
Modified: 2015-01-07 18:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-19 16:00:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jsfhome 1999-06-03 19:48:15 EDT
On installing after booting off the CDROM, I had found that
the AUTOBOOT.BAT INITRD.IMG is pointing to the wrong
directory. The directory it should be pointing to is as
follows:
X:\DOSUTILS\AUTOBOOT\INITRD.IMG.
(X being the cdrom drive letter).
Entering this at the root seems to run correctly.
Comment 1 Jeff Johnson 1999-06-19 14:56:59 EDT
*** Bug 3584 has been marked as a duplicate of this bug. ***

Trying to start up manually from DOS, I invoked the AUTOBOOT
script from the \DOSTOOLS directory, and LOADLIN failed to
find the appropriate kernel and ramdisk image.  Looking
around, I found apparently the only kernel and ramdisk image
on the CD, but they were in different directories than the
batch file was referencing.  Manually running loadlin with
the different paths allowed me to boot and install normally.
Comment 2 Jeff Johnson 1999-06-19 16:00:59 EDT
*** This bug has been marked as a duplicate of 2388 ***

Note You need to log in before you can comment on or make changes to this bug.