Bug 3584 - \DOSTOOLS\AUTOBOOT.BAT points to wrong directories
\DOSTOOLS\AUTOBOOT.BAT points to wrong directories
Status: CLOSED DUPLICATE of bug 3257
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-18 17:25 EDT by Phil Salkie
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-19 14:56:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Salkie 1999-06-18 17:25:25 EDT
Trying to start up manually from DOS, I invoked the AUTOBOOT
script from the \DOSTOOLS directory, and LOADLIN failed to
find the appropriate kernel and ramdisk image.  Looking
around, I found apparently the only kernel and ramdisk image
on the CD, but they were in different directories than the
batch file was referencing.  Manually running loadlin with
the different paths allowed me to boot and install normally.
Comment 1 Jeff Johnson 1999-06-19 14:56:59 EDT
*** This bug has been marked as a duplicate of 3257 ***

Note You need to log in before you can comment on or make changes to this bug.