Bug 32575 - ucd-snmp is broken with rpm-4.x
Summary: ucd-snmp is broken with rpm-4.x
Status: CLOSED DUPLICATE of bug 33085
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-21 21:35 UTC by john.l.villalovos
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-21 21:35:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john.l.villalovos 2001-03-21 21:35:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Windows NT 5.0; U)


Installed rpm-4.02-6x.  Now when running snmpd or snmpwalk get the following error:
error in loading shared libraries: /usr/lib/librpm.so.0

Reproducible: Always
Steps to Reproduce:
1.  Upgrade to rpm-4.02-6x
2.  Attempt to run snmpd or snmpwalk
3.
	

Actual Results:  error in loading shared libraries: /usr/lib/librpm.so.0

Expected Results:  Expect to have success

Comment 1 Bill Nottingham 2001-03-27 06:03:11 UTC

*** This bug has been marked as a duplicate of 33085 ***


Note You need to log in before you can comment on or make changes to this bug.